Go agent system requirements

Before installing the Go agent, your system must meet the following requirements:

Requirement

Version

Notes

Build system

  • 64-bit OSX

  • 64-bit Linux

Required: Go build tools version 1.16 or higher. The AMD64 architectures of these operating systems are supported, not the ARM versions.

Runtime system

  • 64-bit OSX

  • 64-bit Linux

The AMD64 architectures of these operating systems are supported, not the ARM versions.